Unplanned Outage Elsternwick and Gardenvale, VIC – INITIAL

Minor incident Broadband VIC
13-03-25 16:30 AEDT · 17 hours, 15 minutes

Updates

Resolved

This notification is to inform you that the recent unplanned network issue impacting service on the XYZ Telecom network has now been resolved as per below:

Title: Unplanned outage network outage

Current Status: Service Restoration

Date & Time Started: 13/03/2025 16:30 AEDT
Date & Time Resolved: 14/03/2025 9:41 AEDT
Outage Duration: 17 hours and 11 mins
Resolution Update: The site experienced a general power issue. However, the batteries and measuring equipment are functioning properly, and operations have resumed.

Once again, the XYZ Telecom support team thank you for your patience and understanding in this matter.

Should your customers still be experiencing any issues please raise a support request as per the normal fault reporting process.

Regards
XYZ Telecom

14-03-25 · 09:45 AEDT
Update

Please find below the latest update from XYZ Telecom on the unplanned network issue impacting services delivered to your customers:

Title: Unplanned outage network outage

Current Status: Ongoing Service Disruption

Date & Time Started: 13/03/2025 16:30 AEDT
Date & Time Resolved: Ongoing

Current customer impact Description:

Estimated time of resolution:

Latest Update Information:

The XYZ Telecom support team are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

14-03-25 · 08:17 AEDT
Investigating

The below notification is to advise that XYZ Telecom is currently experiencing an unplanned network issue that may be impacting service delivered to your customers, as per the below details:

Title: Unplanned outage network outage Elsternwick and Gardenvale, VIC

Current Status: Ongoing Service Disruption

Date & Time Started: 13/03/2025 16:30
Date & Time Resolved: Ongoing

Current customer impact Description:

Estimated time of resolution: To be determined

The XYZ Telecom support team are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

14-03-25 · 00:57 AEDT

← Back