Unplanned Outage Springfield Central, QLD

Minor incident Broadband QLD
02-04-25 01:39 AEDT · 22 hours, 23 minutes

Updates

Resolved

This notification is to inform you that the recent unplanned network issue impacting service on the XYZ Telecom network has now been resolved as per below:

Title: Unplanned outage network outage

Current Status: Service Restoration

Date & Time Started: 02/04/2025 1:39:00 AEDT
Date & Time Resolved: 02/04/2025 11:34:00 AEDT
Outage Duration: 9 hours and 34 mins

Resolution Update:
The carrier technician has been dispatched and identified the cause of a hardware failure.

Once again, the XYZ Telecom support team thank you for your patience and understanding in this matter.

Should your customers still be experiencing any issues please raise a support request as per the normal fault reporting process.

Regards
XYZ Telecom

02-04-25 · 11:34 AEDT
Update

Please find below the latest update from XYZ Telecom on the unplanned network issue impacting services delivered to your customers:

Title: Unplanned outage network outage

Current Status: Ongoing Service Disruption

Date & Time Started: 02/04/2025 01:39:00 AM AEDT
Date & Time Resolved: Ongoing

Current customer impact Description:

Estimated time of resolution: 02/04/2025 02:00 AEDT

Latest Update Information:

We have contacted our line carrier to investigate the issue. They have informed us that there is scheduled maintenance from 11:59 PM on April 1, 2025, to 2:00 AM on April 2, 2025.

The XYZ Telecom support team are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

02-04-25 · 02:13 AEDT
Investigating

The below notification is to advise that XYZ Telecom is currently experiencing an unplanned network issue that may be impacting service delivered to your customers, as per the below details:

Title: Unplanned outage network outage Springfield Central, QLD

Current Status: Ongoing Service Disruption

Date & Time Started: 02/04/2025 1:39:00 AEDT
Date & Time Resolved: Ongoing

Current customer impact Description:

Estimated time of resolution: To be determined

The XYZ Telecom support team are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

02-04-25 · 02:06 AEDT

← Back