Unplanned Outage Notting Hill – Service Disruption

Minor incident Broadband VIC
16-04-25 09:00 AEST · 44 minutes

Updates

Resolved

This notification is to inform you that the recent unplanned network issue impacting service on the XYZ Telecom network has now been resolved as per below:

Title: Unplanned outage network outage <Notting Hill>

Current Status: Service Restoration

Date & Time Started: 9:00 AM AEST
Date & Time Resolved: 9:35 AM AEST
Outage Duration: 35 Mins

Resolution Update: PSU Replacement

Once again, the XYZ Telecom support team thank you for your patience and understanding in this matter.

Should your customers still be experiencing any issues please raise a support request as per the normal fault reporting process.

Regards
XYZ Telecom

16-04-25 · 09:39 AEST
Investigating

The below notification is to advise that XYZ Telecom is currently experiencing an unplanned network issue that may be impacting service delivered to your customers, as per the below details:

Title: Unplanned outage network outage <Notting Hill>

Current Status: Ongoing Service Disruption

Date & Time Started: 9:00 AM AEST
Date & Time Resolved: Ongoing

Estimated time of resolution: To be determined

The XYZ Telecom support team are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

16-04-25 · 09:00 AEST

← Back