Unplanned Outage Dandenong, VIC.

Minor incident Broadband VIC
16-04-25 18:46 AEST · 23 hours, 33 minutes

Updates

Resolved

This notification is to inform you that the recent unplanned network issue impacting service on the XYZ Telecom network has now been resolved as per below:

Title: Unplanned outage network outage

Current Status: Service Restoration

Date & Time Started: 16/04/2025 18:46 AEST
Date & Time Resolved: 17/04/2025 09:30 AEST
Outage Duration: 14 hours, 44 minutes, and 0 second

Resolution Update:

Once again, the XYZ Telecom support team thank you for your patience and understanding in this matter.

Should your customers still be experiencing any issues please raise a support request as per the normal fault reporting process.

Regards
XYZ Telecom

17-04-25 · 15:34 AEST
Issue

The below notification is to advise that XYZ Telecom is currently experiencing an unplanned network issue that may be impacting service delivered to your customers, as per the below details:

Title: Unplanned outage network outage <Location>

Current Status: Ongoing Service Disruption

Date & Time Started: 16/04/2025 18:46 AEST
Date & Time Resolved: Ongoing

Current customer impact Description:

Estimated time of resolution: To be determined

The XYZ Telecom support team are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

16-04-25 · 20:15 AEST

← Back