Unplanned Outage <Elanora, Palm Beach QLD / Service Disruption> – INITIAL

Major incident Broadband QLD
25-04-25 07:35 AEST · 38 minutes

Updates

Resolved

This notification is to inform you that the recent unplanned network issue impacting service on the XYZ Telecom network has now been resolved as per below:

Title: Unplanned Outage <Elanora, Palm Beach QLD / Service Disruption

Current Status: Outage Resolved

Date & Time Started: 07:10AM
Date & Time Resolved: 08:00AM

Resolution Update: Due to adverse weather conditions affecting the site radio communication

Once again, the XYZ Telecom support team thank you for your patience and understanding in this matter.

Should your customers still be experiencing any issues please raise a support request as per the normal fault reporting process.

Regards
XYZ Telecom

25-04-25 · 08:09 AEST
Issue

The below notification is to advise that XYZ Telecom is currently experiencing an unplanned network issue that may be impacting service delivered to your customers, as per the below details:

Title: Unplanned outage network outage <Elanora, Palm Beach QLD>

Current Status: Ongoing Service Disruption

Date & Time Started: 07:10 AM
Date & Time Resolved: Ongoing

Note: Services in this general area are impacted.

Current customer impact Description: Service Disruption

Estimated time of resolution: To be determined

The XYZ Telecom support team are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

25-04-25 · 07:35 AEST

← Back