Unplanned Outage - Notting Hill, VIC – INITIAL

Minor incident Broadband VIC
22-06-25 10:52 AEST · 7 hours, 7 minutes

Updates

Resolved

Power has been restored. Monitoring period has commenced.

22-06-25 · 17:59 AEST
Update

The power provider has extended the estimated time of restoration due to unforeseen complexities encountered during the planned maintenance.

22-06-25 · 16:28 AEST
Issue

The below notification is to advise that XYZ Telecom is currently experiencing an unplanned network issue that may be impacting service delivered to your customers, as per the below details:

Title: Unplanned outage network outage at Notting Hill Victoria

Current Status: Ongoing Service Disruption

Date & Time Started: June 22, 2025 10:20 AM
Date & Time Resolved: Ongoing

Current customer impact Description:
Affected sites are

Mulgrave, VIC
Lysterfield, VIC
Wheelers Hill, VIC
Notting Hill, VIC

Estimated time of resolution:

As per United Energy, the Planned Power Outage’s ETR is today June 22 4:30 PM

The XYZ Telecom support team are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

22-06-25 · 10:52 AEST

← Back