Unplanned Outage on Victoria

Major incident Broadband VIC
29-08-25 12:26 AEST · 2 hours, 5 minutes

Updates

Resolved

This notification is to inform you that the recent unplanned network issue impacting service on the XYZ Telecom network has now been resolved as per below:

Title: Unplanned outage network outage

Current Status: Service Restoration

Date & Time Started: August 29, 2025 12:26 PM
Date & Time Resolved: August 29, 2025 1:00 PM
Outage Duration: 35 Minutes

Resolution Update: Issue has been resolved.

Once again, the XYZ Telecom support team thank you for your patience and understanding in this matter.

Should your customers still be experiencing any issues please raise a support request as per the normal fault reporting process.

Regards
XYZ Telecom

29-08-25 · 14:23 AEST
Investigating

We are currently experiencing an unplanned outage due to our core router located in Victoria being down. Our team is actively investigating the issue.

29-08-25 · 12:26 AEST

← Back