Unplanned Outage <LOC/Description> – RESOLUTION

Minor incident Broadband QLD
10-09-25 06:07 AEST · 2 days, 6 hours, 19 minutes, 1 second

Updates

Resolved

This notification is to inform you that the recent unplanned network issue impacting service on the XYZ Telecom network has now been resolved as per below:

Title: Unplanned outage network outage

Current Status: Service Restoration

Date & Time Started: Sept 10, 2025 6:02 AM
Date & Time Resolved: Sept 10, 2025 6:10 AM
Outage Duration: 8 mins

Resolution Update:
Power outage resolved

Once again, the XYZ Telecom support team thank you for your patience and understanding in this matter.

Should your customers still be experiencing any issues please raise a support request as per the normal fault reporting process.

Regards
XYZ Telecom

12-09-25 · 12:25 AEST
Monitoring

This notification is to inform you that the recent unplanned network issue impacting service on the XYZ Telecom network has now been resolved as per below:

Title: Unplanned outage network outage

Current Status: Service Restoration

Date & Time Started: Sept 10, 2025 6:02 AM
Date & Time Resolved: Sept. 11 , 2025 6:10 PM
Outage Duration: 8 mins

Resolution Update:
Power outage resolved

Once again, the XYZ Telecom support team thank you for your patience and understanding in this matter.

Should your customers still be experiencing any issues please raise a support request as per the normal fault reporting process.

Regards
XYZ Telecom

10-09-25 · 06:07 AEST

← Back