Unplanned Outage <Multiple site in NSW> – INITIAL

Minor incident Broadband NSW
25-09-25 14:21 AEST · 1 week, 4 hours, 3 minutes

Updates

Resolved

Please find below the latest update from XYZ Telecom on the unplanned network issue impacting services delivered to your customers:

Title: Unplanned outage network outage

Current Status: Resolved

Date & Time Started: 09/25/2025 1:30 PM
Date & Time Resolved: Resolved

Current customer impact Description: Services restored

Estimated time of resolution: 09/25/2025 3:05 PM

Resolution Update:

Services are already back online however XYZ Telecom is still investigating the root cause of this incident.

The XYZ Telecom support team are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

02-10-25 · 18:08 AEST
Update

Please find below the latest update from XYZ Telecom on the unplanned network issue impacting services delivered to your customers:

Title: Unplanned outage network outage

Current Status: Resolved

Date & Time Started: 09/25/2025 1:30 PM
Date & Time Resolved: Resolved

Current customer impact Description: Services restored

Estimated time of resolution: 09/25/2025 3:05 PM

Resolution Update:

Services are already back online however XYZ Telecom is still investigating the root cause of this incident.

The XYZ Telecom support team are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

26-09-25 · 07:05 AEST
Update

Please find below the latest update from XYZ Telecom on the unplanned network issue impacting services delivered to your customers:

Title: Unplanned outage network outage

Current Status: Restoration

Date & Time Started: 1:30PM AEST
Date & Time Resolved: On going

Current customer impact Description:

Estimated time of resolution: 3:05PM AEST

Latest Update Information: RESOLVED

The XYZ Telecom support team are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

25-09-25 · 15:25 AEST
Investigating

The below notification is to advise that XYZ Telecom is currently experiencing an unplanned network issue that may be impacting service delivered to your customers, as per the below details:

Title: Unplanned outage network outage <NSW Multiple sites>

Current Status: Ongoing Service Disruption

Date & Time Started: 1:35PM AEST
Date & Time Resolved: Ongoing

Current customer impact Description:

Estimated time of resolution: To be determined

The XYZ Telecom support team are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

25-09-25 · 14:21 AEST

← Back