Unplanned Outage Victoria – INITIAL

Major incident Broadband VIC
26-10-25 16:46 AEDT · 59 minutes

Updates

Resolved

This notification is to inform you that the recent unplanned network issue impacting service on the XYZ Telecom network has now been resolved as per below:

Title: Unplanned outage network outage

Current Status: Service Restoration

Date & Time Started: 26/10/2025 16:18 AEDT
Date & Time Resolved: 26/10/2025 17:10 AEDT
Outage Duration: 52 mins

Resolution Update:

We are pleased to inform you that the earlier network outage has been resolved. All affected services have been restored and are now operating normally.
Our team will continue to closely monitor the network to ensure stability and performance. We will provide further updates if necessary.

Regards
XYZ Telecom

26-10-25 · 17:44 AEDT
Monitoring

This notification is to inform you that the recent unplanned network issue impacting service on the XYZ Telecom network has now been resolved as per below:

Title: Unplanned outage network outage

Current Status: Service Restoration

Date & Time Started: 26/10/2025 16:18 AEDT
Date & Time Resolved: 26/10/2025 17:10 AEDT
Outage Duration: 52 minutes

Resolution Update:
We are pleased to inform you that the earlier network outage has been resolved. All affected services have been restored and are now operating normally.
Our team will continue to closely monitor the network to ensure stability and performance. We will provide further updates if necessary.

Once again, the XYZ Telecom support team thank you for your patience and understanding in this matter.

Should your customers still be experiencing any issues please raise a support request as per the normal fault reporting process.

Regards
XYZ Telecom

26-10-25 · 17:40 AEDT
Issue

The below notification is to advise that XYZ Telecom is currently experiencing an unplanned network issue that may be impacting service delivered to your customers, as per the below details:

Title: Unplanned outage network outage <Location>

Current Status: Ongoing Service Disruption

Date & Time Started: 26/10/2025 4:18 pm
Date & Time Resolved: Ongoing

Current customer impact Description:

Estimated time of resolution: To be determined

The XYZ Telecom support team are monitoring multiple connections that are down. We are also seeing storm activity, causing disruption to our network.

We are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

Regards
XYZ Telecom

26-10-25 · 16:46 AEDT

← Back