Unplanned Outage in NSW

Minor incident Broadband NSW
25-11-25 22:40 AEDT · 2 days, 17 hours, 19 minutes

Updates

Resolved

This notification is to inform you that the recent unplanned network issue impacting service on the XYZ Telecom network has now been resolved as per below:

Title: Unplanned outage network outage

Current Status: Service Restoration

Date & Time Started: November 25, 2025 22:40
Date & Time Resolved: November 28, 2025 14:00

Resolution Update: The outage at Kyogle Road, Cawongla, NSW has been resolved. The issue was caused by damage to the radio equipment. The affected radio has now been restored, and services are stable.

Once again, the XYZ Telecom support team thank you for your patience and understanding in this matter.

Should your customers still be experiencing any issues please raise a support request as per the normal fault reporting process.

Regards
XYZ Telecom

28-11-25 · 15:59 AEDT
Update

Please find below the latest update from XYZ Telecom on the unplanned network issue impacting services delivered to your customers:

Title: Unplanned outage network outage

Current Status: Ongoing Service Disruption

Date & Time Started: November 25, 2025 22:40
Date & Time Resolved: Ongoing

Current customer impact Description:

Estimated time of resolution: To be determined

Latest Update Information:

The sites in Ballina, East Ballina, Skennars Head, and Teven have been successfully restored. The field technician confirmed that the outage was due to a UPS failure caused by lightning strikes.

The Cawongla, NSW site is scheduled for field technician attendance on 28 November. At this time, there is no estimated time of restoration (ETR).

The XYZ Telecom Support Team continues to work diligently to resolve this issue as quickly as possible. Further updates will be provided as soon as additional information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

27-11-25 · 04:55 AEDT
Update

Please find below the latest update from XYZ Telecom on the unplanned network issue impacting services delivered to your customers:

Title: Unplanned outage network outage
Current Status: Ongoing Service Disruption

Latest Update Information:
We would like to inform you that services have been restored at the following sites:

North Teven Road, Teven, NSW
Killarney Crescent, Skennars Head, NSW
Pine Avenue, East Ballina, NSW
Ray O’Neill Crescent, Ballina, NSW

These outages were caused by a power-related issue, which has now been resolved.

Please note that the following site is still experiencing issues, and restoration work is ongoing:

Kyogle Road, Cawongla, NSW

The XYZ Telecom support team are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

26-11-25 · 15:53 AEDT
Update

Please find below the latest update from XYZ Telecom on the unplanned network issue impacting services delivered to your customers:

Title: Unplanned outage network outage

Current Status: Ongoing Service Disruption

Date & Time Started: November 25, 2025 22:40
Date & Time Resolved: Ongoing

Current customer impact Description: Customer may experience service disruption. Multiple unplanned outages in NSW were caused by the bad weather

Estimated time of resolution: To be determined

Latest Update Information:
We would like to provide an update regarding the current service interruption affecting several areas in NSW. The outage has been traced to severe weather conditions impacting the equipment at the following sites:

North Teven Road, Teven, NSW
Killarney Crescent, Skennars Head, NSW
Pine Avenue, East Ballina, NSW
Ray O’Neill Crescent, Ballina, NSW
Kyogle Road, Cawongla, NSW

The XYZ Telecom support team are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

26-11-25 · 11:58 AEDT
Monitoring

The below notification is to advise that XYZ Telecom is currently experiencing an unplanned network issue that may be impacting service delivered to your customers, as per the below details:

Title: Unplanned network outage in NSW

Current Status: Ongoing Service Disruption

Date & Time Started: November 25, 2025 22:40
Date & Time Resolved: Ongoing

Current customer impact Description: Customer may experience service disruption. Multiple unplanned outages in NSW were caused by the bad weather

Estimated time of resolution: To be determined

The XYZ Telecom support team are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

26-11-25 · 00:13 AEDT

← Back