Unplanned Outage Lysterfield, VIC – INITIAL

Minor incident Broadband VIC
12-12-25 22:50 AEDT · 1 day, 19 hours, 45 minutes

Updates

Resolved

Please find below the latest update from XYZ Telecom on the unplanned network issue impacting services delivered to your customers:

Title: Unplanned outage network Lysterfield, VIC

Current Status: Ongoing Service Disruption

Date & Time Started: December 12, 2025 21:48
Date & Time Resolved: December 14, 2025 17:20

Current customer impact Description: Services restored

Estimated time of resolution: 43 hours and 32 minutes

Latest Update Information:

Third party technician went on-site and found a tree has fallen onto the overhead power line, causing the disruption of service.

Fixed the damage power line and services restored.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

14-12-25 · 18:29 AEDT
Update

Please find below the latest update from XYZ Telecom on the unplanned network issue impacting services delivered to your customers:

Title: Unplanned outage network Lysterfield, VIC

Current Status: Ongoing Service Disruption

Date & Time Started: December 12, 2025 21:48
Date & Time Resolved: Ongoing

Current customer impact Description:

Estimated time of resolution: N/A

Latest Update Information:

The service interruption has been identified and our third party provider are arranging the necessary remedial works to restore the service as soon as possible.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

13-12-25 · 21:35 AEDT
Investigating

Please find below the latest update from XYZ Telecom on the unplanned network issue impacting services delivered to your customers:

Title: Unplanned outage network outage

Current Status: Ongoing Service Disruption

Latest Update Information: A technician is currently on-site and actively working to resolve the issue. We will provide further updates as more information becomes available.

The XYZ Telecom support team are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

13-12-25 · 12:11 AEDT
Issue

The below notification is to advise that XYZ Telecom is currently experiencing an unplanned network issue that may be impacting service delivered to your customers, as per the below details:

Title: Unplanned outage network <Location>

Current Status: Ongoing Service Disruption

Date & Time Started: December 12, 2025 21:48
Date & Time Resolved: Ongoing

Current customer impact Description: Customers may experience service interruption.

Estimated time of resolution: To be determined

The XYZ Telecom support team are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

12-12-25 · 22:48 AEDT

← Back