Unplanned Outage at Lysterfield, VIC – UPDATE

Minor incident Broadband VIC
16-12-25 16:32 AEDT · 16 hours, 55 minutes

Updates

Update

Please find below the latest update from XYZ Telecom on the unplanned network issue impacting services delivered to your customers:

Title: Unplanned outage network outage

Latest Update Information: A technician has been dispatched and is on the way to the site to investigate and resolve the issue. We will share further updates as they become available.

The XYZ Telecom support team are currently working to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

17-12-25 · 08:25 AEDT
Issue

Please find below the latest update from XYZ Telecom relating to an unplanned network issue impacting Fixed Wireless Broadband services delivered to your customers 20-30 kilometers south-east of Melbourne CBD:

Title: Unplanned network outage events

Current Status: Ongoing Service Disruptions

Date & Time Started: December 12, 2025 22:00
Date & Time Resolved: Ongoing

Current customer impact Description: Customers may experience intermittent service disruptions due to a fallen tree which severed the mains electricity supply to the tower site on Friday night 12/12/25.
Since the initial disruption on Friday night XYZ Telecoms network monitoring systems have since observed some periodic electrical supply instability at the transmission site, which is due to the tower operators equipment hut operating on best effort generator supplied power.

Estimated time of resolution:
Service disruption events may be observed for the next 5–6 days (approx), pending restoration of the mains power supply. Electricians are scheduled to attend the site on Monday to carry out permanent electricity supply repairs.

Latest Update Information:
The mains power supply at the site is currently down due to a damaged power line. The site is operating on generator power, which requires periodic refuelling and may result in intermittent service disruptions. Some instances of power instability is therefore expected to continue over the next 5–6 days until permanent power restoration works are completed.

The XYZ Telecom support team are currently working with the site operators to resolve this issue as soon as possible, we will provide further updates as information becomes available.

We thank you for your patience and understanding on this matter & apologise for any inconvenience caused.

Regards
XYZ Telecom

16-12-25 · 16:32 AEDT

← Back