Nationwide Service Degradation - Browsing Issue

Major incident Broadband ACT NSW NT QLD SA TAS VIC WA
25-03-26 09:30 AEDT · 1 day, 5 hours, 52 minutes

Updates

Resolved

This notification is to inform you that the recent unplanned network issue impacting service on the XYZ Telecom network has now been resolved as per below:

Title: Nationwide Service degradation - Browsing Issue

Current Status: Service Restoration

Date & Time Started: 25/03/2026 9:30 AM AEDT
Date & Time Resolved: 26/03/2026 3:00 PM AEDT
Outage Duration: 1 day, 5 hours

Resolution Update:

The earlier service impact has now been fully resolved.
A controlled reboot of our border router in Victoria was completed successfully. All routing processes, forwarding tables, and associated services have restored to normal operation. Traffic has stabilized across all paths, and we are no longer observing any asymmetric routing or packet loss.

We will continue to monitor the node closely to ensure ongoing stability, but no further customer impact is expected.

Once again, the XYZ Telecom support team thank you for your patience and understanding in this matter.

Should your customers still be experiencing any issues please raise a support request as per the normal fault reporting process.

Regards
XYZ Telecom

26-03-26 · 15:14 AEDT
Issue

Please find below the latest update from XYZ Telecom on the unplanned network issue impacting services delivered to your customers:

Title: Nationwide Service degradation - Browsing Issue

Current Status: On-going

Date & Time Started: 25/03/2026 9:30 AM AEDT
Date & Time Resolved: Ongoing

Current customer impact Description:

Selective browsing will be experience during this incident.

Estimated time of resolution: To be determined

Latest Update Information:

Some customers may experience intermittent internet browsing issues to random websites or internet traffic flow.

We are currently working to investigate and resolve the issue; updates will be provided as they become available.

We thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

25-03-26 · 09:30 AEDT

← Back