Phone Service Outage Notification

Minor incident Broadband ACT NSW NT QLD SA TAS VIC WA
15-05-26 14:21 AEST · 2 days, 18 hours, 55 minutes

Updates

Resolved

This notification is to inform you that the recent unplanned network issue impacting service on the XYZ Telecom network has now been resolved as per below:

Title: Phone Service Outage Notification

Current Status: Service Restoration

Resolution Update:

The phone services have been restored by our upstream provide in the early hours of Saturday morning AEST, monitoring has continued over the weekend and phone have remianed stable.

Once again, the XYZ Telecom support team thank you for your patience and understanding in this matter.

Regards
XYZ Telecom

18-05-26 · 09:16 AEST
Issue

Dear Valued Clients,

We are currently experiencing an outage with our SIP trunk service provider that is affecting our phone lines. As a result:

• Inbound call support (including our hotline) is unavailable
• Outbound calls cannot be placed
• Overall phone services are disrupted

Our team is actively coordinating with the provider to restore services as quickly as possible. We apologize for the inconvenience and appreciate your patience while this issue is being resolved.

For urgent concerns, please contact us via email at [email protected].

We will provide updates as soon as more information becomes available.

Thank you for your understanding.

15-05-26 · 14:21 AEST

← Back