Unplanned Outage <ST KILDA, VIC> – Monitoring

Minor incident Broadband VIC
12-06-26 09:10 AEST · 7 hours, 41 minutes

Updates

Resolved

This notification is to inform you that the recent unplanned network issue impacting service on the XYZ Telecom network has now been resolved as per below:

Title: Unplanned network outage

Current Status: Service Restoration

Date & Time Started: 12/06/2026 09:10 AM
Date & Time Resolved: 12/06/2026 04:00 PM
Outage Duration: 6 hours 50 minutes

Resolution Update: A faulty UPS unit at the distribution site caused a power disruption to network equipment. The UPS has been bypassed and full power restored to all affected systems, returning services to normal operation.

Once again, the XYZ Telecom support team thank you for your patience and understanding in this matter.

Should your customers still be experiencing any issues please raise a support request as per the normal fault reporting process.

Regards
XYZ Telecom

12-06-26 · 16:51 AEST
Monitoring

This notification is to inform you that the recent unplanned network issue impacting service on the XYZ Telecom network has now been resolved as per below:

Title: Unplanned network outage

Current Status: Service Restoration

Date & Time Started: 12/06/2026 09:10 AM
Date & Time Resolved: 12/06/2026 04:00 PM
Outage Duration: 6 hours 50 minutes

Resolution Update: A faulty UPS unit at the distribution site caused a power disruption to network equipment. The UPS has been bypassed and full power restored to all affected systems, returning services to normal operation.

Once again, the XYZ Telecom support team thank you for your patience and understanding in this matter.

Should your customers still be experiencing any issues please raise a support request as per the normal fault reporting process.

Regards
XYZ Telecom

12-06-26 · 10:30 AEST

← Back